Neon drop · Free ship $75+ · Enter the grid
Signal · Product Feed

YOKOGAWA EJA530E In-Line Mount Gauge Pressure Transmitter surgical safety equipment > Optional adjustable pressure relief

SKU: 90591636055

4.4
USD250.00 USD273.00

Pay in 4 interest-free payments of $62.50 Learn more

Shipping Estimate
USA
  • USA
  • CAN

Ships within 48 hours · Estimated delivery Oct 23 - Oct 28

Live Spec

YOKOGAWA EJA530E In-Line Mount Gauge Pressure Transmitter surgical safety equipment > Optional adjustable pressure reliefOverview The EJA E series of transmitters is Yokogawa's most recent evolution of the DPharp family. Released in 2012, it combines the ruggedness and success of the work horse EJA E series with the performance of the thoroughbred EJX A series to deliver the type of product you have come to expect from Yokogawa. The EJA530E is our in line mount gauge pressure transmitter in the series. Benefits * Accurately: 0. 055% Accuracy * Reliably: 0. 1% Stability

Store: yutopean.com · Domain: yutopean.com

Description

> Optional adjustable pressure relief valve Hydraulic pressure sources for pressures up to 15

and Version 3 of the Internet Standard Network Management Framework RFC 3826 The Advanced Encryption Standard (AES) Cipher Algorithm in the SNMP User-based Security Model RFC 4188 Definitions of Managed Objects for Bridges RFC 4318 Definitions of Managed Objects for Bridges with Rapid Spanning Tree Protocol RFC 4363b Q-Bridge VLAN MIB Safety CAN/CSA-C22

400 B packet size) in Mbps 336 Application visibility and control in Mbps 500 Recommended IPS in Mbps 200 Next-generation firewall in Mbps 226 Secure Web Access firewall in Mbps 171 Route table size (RIB/FIB) (IPv4 or IPv6) 256

Model JL686A (Aruba Instant On 1930 48G Class4 PoE 4SFP/SFP+ 370W) Product Type Smart-managed Layer 2+ Gigabit Ethernet Switch Form Factor Rack-mountable 1U Access Ports 48 × 10/100/1000 RJ-45 (Class 4 PoE) Uplink Ports 4 × 1/10GbE SFP+ Switching Capacity 176 Gbps Forwarding Throughput 130

Out Right Purchase: $12

YOKOGAWA EJA530E In-Line Mount Gauge Pressure Transmitter surgical safety equipment > Optional adjustable pressure reliefOverview The EJA E series of transmitters is Yokogawa's most recent evolution of the DPharp family. Released in 2012, it combines the ruggedness and success of the work horse EJA E series with the performance of the thoroughbred EJX A series to deliver the type of product you have come to expect from Yokogawa. The EJA530E is our in line mount gauge pressure transmitter in the series. Benefits * Accurately: 0. 055% Accuracy * Reliably: 0. 1% Stability

Exchange/Return Notes
  • We offer a 30-day return/exchange service after receiving.
  • Final sale items are not eligible for returns or exchanges.
  • To process your return/exchange, please contact us at [email protected]
  • Please click here for more details>>> Return & Exchange Policy

You may also like

recommand products