Neon drop · Free ship $75+ · Enter the grid
Signal · Product Feed

Intel Xeon Silver 4309Y - 8 Cores / 16 Threads 2.80 GHz Lenovo X3550 M5 Shock Position: + 14°

SKU: 26064738251

4.5
PLN375.00 PLN419.00

Pay in 4 interest-free payments of $93.75 Learn more

Shipping Estimate
USA
  • USA
  • CAN

Ships within 48 hours · Estimated delivery Oct 27 - Nov 1

Live Spec

Intel Xeon Silver 4309Y - 8 Cores / 16 Threads 2.80 GHz Lenovo X3550 M5 Shock Position: + 14°Intel Xeon Silver CPUs stands as a stalwart choice for servers and workstation systems needs. Equipped with multiple cores and hyper threading capabilities, these processors excel in handling parallel workloads. Tailored for data centers and enterprise applications these CPUs are fast and energy efficient. Key Features: Intel Xeon Silver 4309Y 8 Cores 16 Threads 2. 80 GHz Brand Intel Model # Silver 4309Y Step Code SRKXS Cores Threads 8 Cores 16

Store: yutopean.com · Domain: yutopean.com

Description

Shock Position: + 14°

traps RFC 2328 OSPFv2 RFC 2370 OSPF Opaque LSA Option QoS/CoS RFC 2474 DS Field in the IPv4 and IPv6 Headers RFC 3260 New Terminology and Clarifications for DiffServ Security IEEE 802

The card’s compatibility with a wide range of servers and workstations makes it a versatile choice for businesses aiming to upgrade their computing capabilities without compromising on reliability

measuring 18 feet in length

Zero-Touch Deployment: Simplifies setup across locations with minimal IT intervention

Intel Xeon Silver 4309Y - 8 Cores / 16 Threads 2.80 GHz Lenovo X3550 M5 Shock Position: + 14°Intel Xeon Silver CPUs stands as a stalwart choice for servers and workstation systems needs. Equipped with multiple cores and hyper threading capabilities, these processors excel in handling parallel workloads. Tailored for data centers and enterprise applications these CPUs are fast and energy efficient. Key Features: Intel Xeon Silver 4309Y 8 Cores 16 Threads 2. 80 GHz Brand Intel Model # Silver 4309Y Step Code SRKXS Cores Threads 8 Cores 16

Exchange/Return Notes
  • We offer a 30-day return/exchange service after receiving.
  • Final sale items are not eligible for returns or exchanges.
  • To process your return/exchange, please contact us at [email protected]
  • Please click here for more details>>> Return & Exchange Policy

You may also like

recommand products